7th March 2022

[RESOLVED]MI Datacenter :: Network Maintenance

Start Date: Tuesday, March 08, 2022

End Date: Tuesday, March 08, 2022

Time: 12:00 AM - 3:00 AM EST

Description: Our Network Engineering team is performing network maintenance in our Michigan Datacenter. Users may experience a brief service interruption while the routine maintenance is performed. We will update this thread with progress updates. We sincerely appreciate your patience and understanding in the meanwhile.

UPDATE 12:00AM - Our Engineers are starting with the maintenance as per schedule. We will post updates as more information becomes available. We sincerely appreciate your patience and understanding in the meanwhile.

UPDATE 3:00AM - Maintenance has been completed. Services are once again available.