4th March 2022

[RESOLVED] Asia/India Connectivity

Many of the ISPs (Internet Service Providers) are having issues or are currently down. This will affect our customers and their traffic coming from Asia/India accordingly.  Since these ISPs are out of our control, we are keeping a close eye on what is being reported by them.

A partial list of ISPs affected are:

Airtel

ACT

AsiaNet

Connect

Netplus

Seven Star

You can follow this post and we will keep you updated accordingly.  

 

[UPDATED]  The ISPs listed above have corrected their issues.