3rd March 2022

[RESOLVED] sg1-vz7-vm6 :: Service Interruption

sg1-vz7-vm6 is currently experiencing a service interruption. VPS hosted on this server will experience service degradation as a result. Our System Operations team is investigating the root cause of this interruption. We will provide updates as more details are made available.

UPDATE 11:40PM EST:: Issues on sg1-vz7-vm6 have been resolved. If you continue to experience any issues with the service, please do not hesitate to contact our live support for assistance.