1st March 2022

[RESOLVED]nl1-ss22 :: Intermittent Connectivity Issues

Our System Engineers are investigating reports of intermittent connectivity issues in our Netherlands data center. We will provide further updates as they're made available.

Update 7:45 AM EST: Our System Engineers have identified this issue and it is isolated to the nl1-ss22.a2hosting.com server. Our System Engineers will continue to investigate and work to correct the issue affecting nl1-ss22. 

UPDATE 10:00 AM EST: Our System Engineers have mitigated this issue, we are still seeing some slowness on sites but generally, the services will be up and running.  We are still monitoring the situation.

UPDATE 1:20 PM EST: All services will be up and running, if you're still seeing issues please reach out to our team via ticket or chat.  We are still monitoring for any changes.