2nd February 2022

[RESOLVED] mi3-ss66 :: :: MySQL Interruption

mi3-ss66.a2hosting.com is currently experiencing a MySQL service interruption. Users hosted on this server will experience service degradation as a result. Our System Operations team is investigating the root cause of this interruption. We will provide updates as more details are made available.

UPDATE February 2nd, 1:26 AM EST: Our System Operations team resolved this matter and the MySQL service is operating as expected at this time.