15th January 2022

ENOM Maintenance

Enom will be undergoing a data center migration for a period of 12 hours. This period will be between 6AM PST and 6PM PST on January 15th.

This is affecting a subset of our clients using Enom DNS services. Our Engineering team is actively working on a solution and all updates will be posted here.

https://enomstatus.com/ is the maintenance post at ENOM and lists what services will be affected during this maintenance window.

UPDATE 8:30 PM EST: At this time Enom has updated their status post and has extended their maintenance window to 12AM PST (3AM EST)

UPDATE 03:15 AM EST: Enom is extending our maintenance window through 6AM PST (9AM EST). We will keep you informed of further updates we receive. Thank you for your continued patience in this matter!

UPDATE 8:13 AM EST: Enom is extending our maintenance window through 9AM PST (12PM EST). We will keep you informed of further updates we receive. Thank you for your continued patience in this matter!

Update 11:45 AM EST- Enom is extending our maintenance window through 12:00 PM PST (3 PM EST). We apologize for the inconvenience this causes, and very much appreciate your patience. We will continue to provide any updates as they become available.

Update - 3:00 PM EST Enom has extended its maintenance. Their engineering team expects to resolve the DNS issues within the next few hours.

UPDATE 6:50 PM EST: Enom maintenance is still ongoing at this time, we will keep this post updated, and Enom will continue to post on their status page here: https://enomstatus.com/

UPDATE 04:15 AM EST, January, 17 : eNom has completed the extended maintenance period and eNom engineering team continues to remediate customer-facing issues and certify the correct operation of their platform. We will send more updates from eNom as they become available. We appreciate your ongoing patience and understanding!