14th January 2022

[RESOLVED]a2ls3 :: Service Interruption

a2ls3.a2hosting.com is currently experiencing a service interruption. Users hosted on this server will experience service degradation as a result. Our System Operations team is investigating the root cause of this interruption. We will provide updates as more details are made available.

Update 12:35AM: Our System Operations team continues to work on resolving the root cause of this interruption. We will provide additional updates as further details become available.

Update 2:35AM: Our System Operations team was able to identify and resolve the root cause of this interruption. Services for a2ls3 are once again available and no further interruptions are planned.